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Impress is OpenOffice.org’s presentations (slide show) component. You can create slides 
that contain many different elements, including text, bulleted and numbered lists, tables, 
charts, clip art, and a wide range of graphic objects. Impress, in common with the other 
components of OpenOffice.org, has access to the spelling checker and thesaurus and 
comes with pre-packaged text styles, background styles, and a handy online help. 

This chapter introduces the Impress user interface and describes how to create a simple 
slide show using the Presentation Wizard. 

To use Impress for more than very simple slide shows, refer to the other chapters in this 
guide for explanations of the program’s many features. 

1.1 To start up Impress 

To start up Impress: 

1. Click the start button 
2. Choose Program 
3. Choose OpenOffice.org Impress 

 
When Impress starts, the Presentation Wizard will appear on screen. 
Presentation wizard will ask whether you want to choose empty presentation, from 
template or open existing presentation. 

 
1.2 Exploring the Impress window 

 
Main features in the Impress presentation window are: 
 
1. The title bar – contains element similar in other OpenOffice applications. 
2. Menu bar – contains nine menus that provide access to commands that are specific 

to Impress. 
3. Standard toolbar and Formatting toolbar – contains several buttons, shortcuts to 

common Impress command and features. (Figure 1) 
4. Drawing toolbar – at the bottom edge of the windows, lets you add text and 

objects. 
5. Status bar – at the bottom of the window, display information about Impress 

settings. 
6. Workspace – large blank area where you create your presentation. 

 

���  You can remove the Slides pane or Tasks pane from view by clicking the X 
in the upper right corner. You can also show or hide these panes using View 
> Slide Pane or View > Task Pane. 
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Figure 1: Main window of Impress 

 

Slides pane contains thumbnail pictures of the slides in your presentation; in the order 
they will be shown.  

Tasks pane has four sections: 

o Master pages - define the page style for your presentation. Impress contains 
five pre-packaged master pages (slide masters).  

o Layout: Twenty pre-packaged layouts are shown. You can choose the one you 
want, use it as it is or modify it to your own requirements. At present it is not 
possible to create custom layouts. 

o Custom Animation: This section contains a variety of animation effects that 
can be applied at any time to selected elements of a slide. 

o Slide Transition: Fifty-six transitions are available, including No Transition. 
You can select the transition speed (slow, medium, fast), automatic or manual 
transition, and for how long you want the selected slide to be shown. 

Workspace has five tabs: Normal, Outline, Notes, Handout, and Slide Sorter, as seen in 
Figure 2.  

   Figure 2: Tab for workspace 
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Figure 3: View Menu 

1.2.1 Normal View 

Normal view is the main view for creating individual slides. Use this view to format and 
design slides and to add text, graphics, and animation effects. 

1.2.2 Outline View 

Outline view shows topic titles, bulleted lists, and numbered lists for each slide in outline 
format. Use this view to rearrange the order of slides, edit titles and headings, rearrange 
the order of items in a list, and add new slides. 

1.2.3 Notes View 

Notes view lets you add notes to each slide that are not seen when the presentation is 
shown. 

1.2.4 Slide Sorter View 

Slide Sorter view shows a thumbnail of each slide in order. Use this view to rearrange the 
order of slides, produce a timed slide show, or add transitions between selected slides. 
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1.2.5 Handout View 

Handout view lets you print your slides for a handout. You can choose one, two, three, 
four, or six slides per page from Tasks pane > Layouts. Thumbnails can be re-arranged 
in this view by dragging and dropping them. 

 

1.3 Planning a presentation 

The first thing to do is decide what you are going to do with the presentation. For 
example, putting a group of digital photos together in a presentation requires very little 
planning. However, using a presentation to increase the knowledge of others about your 
topic requires much more planning. 

You need to ask and answer many questions before you begin creating a presentation. If 
you are not acquainted with creating presentations, the answers will be more general. 
Those who have created a variety of presentations in the past will want to have more 
specific answers. 

Who is to see the presentation? How will it be used? What is the subject matter? What 
should be in its outline? How detailed should the outline be? Will an audio file be played? 
Is animation desirable? How should the transition between slides be handled? These are 
some of the many questions that should be asked, answered, and written down before 
creating the presentation. 

Again, it is not always necessary at this point to have specific answers to every question. 
Making an outline is extremely important. You may already know exactly what some of 
the slides will contain. You may only have a general idea of what you want on some of 
the slides. That is alright. You can make some changes as you go. Change your outline to 
match the changes you make in your slides. 

The important part is that you have a general idea of what you want and how to get it. Put 
that information on paper. That makes it much easier to create the presentation.��

�

�

�

�
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You can start Impress in several ways: 
 

a) By using the Presentation Wizard.  
b) Design template 
c) Blank presentation 

 
 

2.1 Creating a presentation with Presentation Wizard. 
 

·  From the system menu or the OpenOffice.org Quickstarter. Details vary with your 
operating system. 

·  From any open component of OOo, click the triangle to the right of the New icon 
on the main toolbar and select Presentation from the drop-down menu (Figure 4). 

·  From any open component of OOo, choose File > New > Presentation. 

 
 

 

Figure 4: Opening the presentation wizard 
 

 
 

����  If you do not want the wizard to start every time you start Impress, select the Do not 
show this wizard again checkbox. 

Leave the Preview checkbox selected, so templates, slide designs, and slide 
transitions appear in the preview box as you choose them. 
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When you start Impress, the Presentation Wizard appears (Figure 5). 

1. Select Empty presentation under Type. It creates a presentation from scratch. 

2. Click Next. The Presentation Wizard step 2 dialog appears. Figure 6 shows the 
Wizard as it appears if you selected Empty presentation at step 1. 

3. Choose a design under Select a slide design. The slide design section gives you 
two main choices: Presentation Backgrounds and Presentations. Each one has a 
list of choices for slide designs. If you want to use one of these other than 
<Original>, click it to select it. 

 
Figure 5: Using the Presentation Wizard to choose the type of presentation 

·  The types of Presentation Backgrounds are shown in Figure 6: <Original>, Dark 
Blue with Orange, Subtle Accents. The types of Presentations are: <Original> , 
Introducing a New Product, and Recommendation of a Strategy. Click an item 
to see a preview of the slide design in the Preview window. 

·  <Original> is for a blank presentation slide design. 

·  Both Introducing a New Product and Recommendation of a Strategy have their 
own pre-packaged slide designs 
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Figure 6: Selecting a slide design using the Presentation Wizard. 

4. Select how the presentation will be used under Select an output medium. 
Generally, presentations are created for computer screen display, so you would 
select Screen. 

5. Click Next. The Presentation Wizard step 3 dialog appears (Figure 7). 

 
Figure 7: Selecting a slide transition effect 
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6. Choose the desired slide transition from the Effect drop-down menu. 

7. Select the desired speed for the transition between the different slides in the 
presentation from the Speed drop-down menu. Medium is a good choice for now. 

8. Click Create. A new presentation is created. 

2.2 Creating a presentation from a Template 

All documents in OpenOffice.org (OOo) are based on templates. However, Impress is a 
little different from other OOo components, in that it starts with the Presentation Wizard 
unless you have elected to turn the Wizard off. 
 

·  Choose File > New > Presentation from the menu bar.  
·  If the Presentation Wizard is active, the Wizard offers several choices for a new 

presentation, one of which is From template. (Figure 8) 
 

 
Figure 8: Using the Presentation Wizard to choose the template 

 
·  OOo comes with five presentation templates. Two are in the Presentations folder 

and three are in the Presentation backgrounds folder. The difference between 
them is that “Presentation” templates include a series of slides with sample titles 
and topics, while “Presentation background” templates have only backgrounds 
and background objects.  

 
·  Both types have predefined presentation and graphics styles. 
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You can create a new presentation from a previously saved presentation template: 
·  Choosing File > New > Templates and Documents from the menu bar.  
·  This opens the Templates and Documents – Templates window.  
·  To open a new presentation based on a template, double-click that template’s 

name in the list. 

2.3 Creating an empty presentation 

You can create an original presentation from a blank presentation. 

1. Choose File > New > Presentation from the menu bar.  
2. If the Presentation Wizard is active, the Wizard offers several choices for a new 

presentation. Select Empty presentation under Type. It creates a presentation from 
scratch 

3. Click Create. A blank presentation is created. 
4. When the blank presentation appears and ask you to choose layout on the task 

pane, you need to select the Title Slide layout that you want. (Figure 9) 
 

 
Figure 9: Choosing a slide layout 

 

2.4 Inserting a New Slide 

Insert a new slide. This can be done in a variety of ways—take your pick. 

·  Insert > Slide. 
·  Right-click on the present slide, and select Slide > New Slide from the pop-up 

menu. 
·  Click the Slide icon in the Presentation toolbar (Figure 10). 

 

 
Figure 10: Presentation toolbar 
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3.1 Create a Color Scheme 

If you want to change the background fill for all of the slides, choose View - Master - 
Slide Master. To change the background fill of a single slide, choose View - Normal. 

To use a color, gradient, or hatching pattern for the slide background (Figure 11) 

1. Choose Format - Page, and then click on the Background tab. 
2. In the Fill area, do one of the following: 

·  Select Color, and then click a color in the list. 
·  Select Gradient, and then click a gradient style in the list. 
·  Select Hatching, and then click a hatching style in the list. 

3. Click OK. 
 

 
Figure 11: Edit Color Scheme 

 

On the OpenOffice.org – Colors page (Figure 12), you can specify colors to use in OOo 
documents. You can select a color from a color table, edit an existing color, or define new 
colors. These colors will then be available in color selection palettes in all components of 
OOo. You can also define colors within Impress, but those colors will not be available to 
other components of OOo. 

1. At menu bar, Tools > Options. 
2. In the Options dialog, click OpenOffice.org > Colors. 
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Figure 12: Defining colors to use in color palettes in OOo 

3.2 Change Presentation Color 

You can change the background color or the background fill of the current slide or all of 
the slides in your document. For a background fill, you can use hatching, a gradient, or a 
bitmap image. 
 
If you want to change the background fill for all of the slides: 

·  Choose View - Master - Slide Master.  
 
To change the background fill of a single slide: 

·  Choose View - Normal. 

To use a color, gradient, or hatching pattern for the slide background 

1. Choose Format - Page, and then click on the Background tab.  

2. In the Fill  area (Figure 13), do one of the following:  

·  Select Color, and then click a color in the list. 
·  Select Gradient, and then click a gradient style in the list. 
·  Select Hatching, and then click a hatching style in the list. 

 
3. Click OK. 
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Figure 13: Background Color 

 

To use an image for the slide background 

You can display an entire image as a slide background, or you can tile the image to 
 produce a patterned background. 

 
1. Choose Format - Page, and then click on the Background tab. 
2. In the Fill area, select Bitmap, and then click an image in the list. 

 
·  If you want to use a custom image for the slide background, close the Page Setup 

dialog, and then choose Format - Area. Click the Bitmaps tab, and then click 
Import (Figure 14). Locate the image you want to import and click Open. When 
you return to the Background tab, the image you imported will be in the Bitmap 
list. 

 
3.  Do one of the following: 

·  To display the entire image as the background, clear the Tile check box in the 
Position area, and then select AutoFit . 

·  To tile the image on the background, select Tile, and set the Size, Position, and 
Offset options for the image. 
 

4. Click OK. 
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Figure 14: Import the custom image 

 

3.3 Enter text into a text box 

To enter text into a text box, simply click inside the text box. The border of the text box 
now appears as slanted lines. An insertion point also appears, indicating that we can now  
type text. 

3.4 Use the font dialog box 

1. Click on the Text icon  on the Drawing toolbar (Figure 15). If the toolbar with the 
text icon is not visible, choose View > Toolbars > Drawing. 

2. Click and drag to draw a box for the text on the slide. 

 

 
Figure 15: Drawing toolbar 

 
 
3.5 Change fonts, Font Size, Color, Style and Effects. 
 
1. Select the text to be formatted. 
2. Click the button for the style effect we want: 



IM-14 

�

2.1 To change the font, on text formatting bar (Figure 16), open the Font drop down 
list and click the font we want.  

2.2 To change the font size, on text formatting bar , open the Font Size drop down 
list and click the font we want. 

2.3 To change the font color, on text formatting bar , open the Font Color button 
click the color we want. From then on, to apply the same color to selected text, we 
can just click the button without opening it. 

2.4 To change the style, click on the appropriate style button. E.g Italic and Bold 
style. 

2.5 To underline or remove underlining from selected text, click the underline button. 
 
 

 
Figure 16:  Text Formatting Bar 

 
3. Or you can change all above as option below.  

·  Choose Format – Character 

·  On text formatting bar  (with cursor in object), click  
 
 
3.6 Inserting a Picture 
 
1. Click where you want to insert the picture in a slide. 
2. Insert one of the following: 

 
a. A picture from a file: 

 

i) On the drawing toolbar, click  or choose Insert - Picture - From File. 
ii)  Select the file. In the File type box you can restrict the selection to certain file 

types. 
iii)  Click the Link  box if you want a link to the original file. 

 
·  If the Link  box is marked, whenever the document is updated and loaded the 

bitmap image is reloaded. The editing steps that you have carried out in the 
local copy of the image in the document are re-applied and the image is 
displayed. 

·  If the Link  box is not marked, you are always working with the copy created 
when the graphic was first inserted. 

·  To embed graphics that were first inserted as links, go to Edit - Links  and 
click the Break Link  button. 

 
iv) Click Open to insert the image. 
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b. Inserting an image from a scanner is normally fairly straightforward. Make sure 
that the scanner is supported by the SANE system if you are running the Linux (or 
other UNIX-like) operating system, or TWAIN if you are using a Windows 
version, and that it is already configured on the machine on which OOo is 
running. In case more than one scanner or equivalent devices are present, select 
the source from Insert > Picture > Scan > Select Source. To insert an image 
from the scanner: 
i) Prepare the image in the scanner and make sure that the scanner is ready. 

ii)  Select Insert > Picture > Scan > Request. 

·  The rest of the procedure depends on the scanner driver and interface. You 
will normally be required to specify the resolution, a scan window and other 
parameters.  

·  When the image is ready, Impress places it in the slide. At this point it can be 
edited as any other image. 

3.7 Inserting a picture from the Gallery 

The Gallery contains a collection of images that you can use in a presentation. You can 
also add your own images to the Gallery, making it an essential tool for creating 
presentations quickly and with a consistent look. The Gallery is available in all 
components of OpenOffice.org. To use gallery: 

1. Select Tools > Gallery or click the Gallery icon on the Drawing toolbar  

·  By default, the Gallery (Figure 17) is docked above the Impress workspace. To 
expand the Gallery, position the pointer over the line that divides it from the top of 
the workspace. When the pointer changes to parallel lines with arrows, click and 
drag downward. The workspace will resize in response. 

 
Figure 17: The Gallery with the Hide/Show selector circled 

·  To expand the Gallery without affecting the Impress workspace, undock it so it 
floats over the workspace. 
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i) Hold down the Control key and double-click on the upper part of the Gallery 
next to the View icons (see Figure 17). Double-click in the same area to dock 
it again (restore it to its position over the workspace). 

·  When the Gallery is docked, to hide it and view the full Impress workspace, 
click the Hide/Show button in the middle of the thin bar separating the 
Gallery from the workspace (see Figure 17).  

2. Select a theme from the left pane and then scroll as necessary through the right pane 
to find a suitable image.  

3. Click on the image and drag it onto the workspace. 
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Slide animations are similar to transitions, but they are applied to individual elements on 
a single slide – a title, chart, image, or individual bullet point. Animations can make a 
presentation more lively and memorable. Just as with transitions, heavy use of animations 
can be fun, but distracting and even annoying for an audience expecting a professional 
presentation. 
 
Animation effects need to be applied from Normal View so that you can select individual 
objects on a single slide. 
 
4.1 Applying an animation effect 

1. In Normal View, display the desired slide. Select the object you want to animate. 

2. In the Tasks pane, choose Custom Animation. 

3. Click Add. The Custom Animation dialog (Figure 18) appears. Choose an effect from 
one of the pages of this dialog, and choose the speed or duration of that effect. 

o To choose the starting animation for the object, for example Fly In or Dissolve 
In, use the Entrance page. 

o To choose an effect such as a different font color or blinking text, use the 
Emphasis page. 

o To choose the effect when leaving this object, use the Exit page. 

o To choose the direct of movement of an animation, use the Motion Paths page. 

4. Click OK to save the effect and return to the Custom Animation page on the Task 
pane. Here you can choose how to start the animation, change the speed, and some 
additional properties of the selected effect. 

 

4.2 Animate text an objects 

Click the Effect Options button  next to the properties drop-down list to display the 
Effect Options dialog. 

!���  What you see on the Effect Options dialog depends on the selected animation 
object. For example, the dialog has three pages for text objects but only two 
pages for picture objects (the Text Animation page does not appear). The 
Settings section on the Effect page also varies. Figure 19 shows the Effect page 
for a Direction effect, and Figure 20 shows the Settings section for a Font Color 
effect. For picture objects, the Text animation box on the Effect page is 
unavailable. 
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Figure 18: Custom Animation dialog. Choices may vary depending on the selected 
object; for example, pictures and text have different Emphasis choices. 

 

 
Figure 19: Effect option settings for a direction effect 

 

 
Figure 20: Effect option settings for a font color effect 
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4.3 To insert animation Movie 
 
To insert a movie clip or a sound into a presentation, select Insert > Movie and Sound. 
Select the media file to insert from the dialog, to place the object on the slide. 
 
To insert media clips directly from the Gallery: 
1. If not already open, open the Gallery by selecting Tools > Gallery. 
2. Browse to the Theme containing media files (for example the Sounds theme). 
3. Click on the movie or sound to be inserted and drag it into the slide area. 

4.4 Add transition between slides 

1. In the Tasks pane, choose Slide Transition. 
(Figure 21) 
 

2. In the Slides pane or Slide Sorter view, select the 
slides to which you want to apply the transition. If 
you want the transition to apply to all slides, you 
do not need to select them first. 
 

3. In the Apply to selected slides list, select a 
transition. 
 

4. Modify the selected transition by changing the 
speed or adding a sound, in the Modify transition 
area. 
 
·  If you choose to play a sound, select it in the 

Sound list. The Loop until next sound 
checkbox now becomes active. Select this 
checkbox to play the sound repeatedly until 
another sound starts. 

 
5. Choose how to advance to the next slide: 

manually (on mouse click) or automatically. If 
you choose automatically, you can specify how 
long the slide remains visible before it 
automatically advances to the next slide. 
 

6. If you want the effect you just defined to apply to 
all slides in the show, click the Apply to All 
Slides button. 
 

7. To preview the transition effect, click the Play 
button. 
 

8. To start the slide show from the current slide  
(so you can see all the transitions), click the  
Slide Show button. 

Figure 21: Task pane, 
showing Slide Transition page 
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4.5 To save presentation file 
 
Saves the current document in a different location, or with a different file name or file 
type. 
  
1. Choose File – Save As 
2. Type the file name 

3. Click save  
 

4.6 To print presentation 

Click the Print File Directly  icon  to send the entire document to the default printer 
defined for your computer. 

·  Impress provides many options for printing a presentation: with multiple slides on one 
page, with a single slide per page, with notes, as an outline, with date and time, with 
page name, and more. 

For more control over printing a presentation, choose File > Print to display the Print 
dialog (Figure 22). 

 
Figure 22: The Print dialog 

On the Print dialog, you can choose: 

·  Which printer to use (if more than one are installed on your system) and the properties 
of the printer – for example, orientation (portrait or landscape), which paper tray to 
use, and what paper size to print on. The properties available depend on the selected 
printer; consult the printer’s documentation for details. 
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·  What slides to print, how many copies to print, and in what order to print them. 

o Pages prints the slide numbers you list in the box. Use hyphens to indicate 
ranges and commas or semicolons to separate ranges; for example: 1, 5, 11-14, 
34-40. 

o Selection prints selected objects. This choice is available only when you have 
selected one or more objects on a slide (in Normal view). 

To print items besides slide: 
 
1) Click the Options button to display the Printer Options dialog (Figure 23). 
 

 
Figure 23: Selecting printer options for a presentation 

 
Some items of interest on the Printer Options dialog include: 
 
Under Contents: 
·  Drawing prints one slide per page, full page, in landscape. 
·  Notes prints a single slide per page with any notes entered for that slide in Notes View. 
·  Handouts print the slides in reduced size on the page, from a single slide up to six 

slides per page. To choose how many slides print on each page, first switch to 
Handout view, then choose Format > Modify Layout . Click the thumbnail image 
showing how many slides per page you want to print, then click OK. Now follow the 
print instructions above and choose Handouts. 

·  Outline prints the title and headings of each slide in outline format. 
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Under Quality: 
·  Default prints the presentation in color on a color printer or in grayscale on a mono 

printer, including all background colors and images. If you have used a dark 
background (which looks good when projected), the slides may not be very readable 
when printed, especially on handouts with small images. 

·  Grayscale prints in black, white and grayscale on both color and mono printers, and 
does not print background colors or images. 

·  Black & white prints in black, white and grayscale and does not print background 
colors or images. 
 

Under Print, you can choose additional elements to be printed in the page margin. If you 
marked Brochure in the Page options area, the only available selection in this area is 
Hidden pages. 
·  Page name includes the name of the slide. Not available with brochure printing. 
·  Date prints the current date at time of printing. Not available with brochure printing. 
·  Time prints the current time. Not available with brochure printing. 
·  Hidden pages prints the slides that are marked as hidden in the presentation. 
 
Under Page options: 
·  Default prints the slides full size. 
·  Fit to page scales down slides so they fit on the paper in the printer. 
·  Tile pages prints several slides on a page, if the slides are smaller than the paper. 
·  Brochure prints presentation in the correct order to form a booklet or brochure. 
·  Paper tray from printer settings specifies that the paper tray to be used is the one 

defined in the printer setup. 
 

4.7 OLE Object 

To create and insert a new OLE object: 

1. Select Insert > Object > OLE object from the main menu. This opens the dialog 
shown in Figure 24. 

 
Figure 24: Insert OLE Object dialog 

2. Select Create new and select the object type among the available options. 
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!���  “Further objects” is only available under a Windows operating system. It does 
not appear in the list under any other system. 

3. Click OK. An empty container is placed in the slide. 

4. Double-click on the OLE object to enter the edit mode of the object. The application 
devoted to handling that type of file will open the object. 

!���  If the object inserted is handled by OpenOffice.org, then the transition to the 
program to manipulate the object will be seamless; in other cases the object 
opens in a new window and an option in the File menu becomes available to 
update the object you inserted. 
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Exercises 
 
1. For the following slides, follow the instructions given accordingly. 

 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
2. Adding graphics and animation effects to presentation created in Outline view. 
 
Instructions: You are to perform a five minutes presentation on Positive Mental Attitude.  
To do that, perform the following tasks. 
 
a. Create a new presentation using a design templates of your choice.  
b. Using the outline shown in Figure 25, create the title slide shown. Use your name 

instead of the given name. Increase the font size of your name to 36 points. 
c. Using the outlines in Figure 25, create the three bulleted lists slides shown in Figure 

25. 
d. Change the slide layout on slide 2 to Graphic & Text. Using the graphic placeholder, 

insert the picture shown in Figure 26 that has the keywords, Backgrounds – daisy. 
Increase the bulleted list font size to 36 points. 

e. Change the slide layout on Slide 3 to Text & Graphic. Using the graphic placeholder, 
insert the picture shown in figure that has the keywords, Backgrounds - rings-orange. 
Increase the bulleted list line spacing to 0.4 lines before each paragraph and font size 
to 28. 

f. On slide 4, change the font size of “Anything is possible with a Positive Attitude”, to 
italic, 60 points. 
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g. Add the slide number and your name to the slide footer. Display the footer on all 
slides. Add your name to the outline header and your programme name to the outline 
footer. 

h. Apply the Checkerboard Down transition effect to all slides. Apply the Wipe custom 
animation effect to all heading level 1 paragraphs on Slide 2 and Slide 3. 

i. Check the presentation for errors. 
j. Save the presentation on floppy A.using a file name as Positive Attitude. 
k. Print the presentation outline. Print the black and white presentation.  

      

 
Figure 25: Slide 1 

 
 

 
Figure 26: Slide 2 
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Figure 27: Slide 3 

 

 
Figure 28: Slide 4 

 

3. Animating a Slide Show 
You are to give a presentation tips to the audience. 
Make an Impress Presentation and enhanced it by adding graphic and animation effects. 
 
Slide 1: 
Polishing Your Presentation 

 A. Presented by :  
 B. {Your Name} 
 C. {Your Matrix Number} 
 D. {Title Of Presentation} 
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Slide 2: 
Practice Makes Perfect 

A. Three key factors for a successful presentation. 
a. 1. Practice 
b. 2. Practice 
c. 3. Practice 

Slide 3: 
Why Practice? 

A. Increase confidence 
B. Develop rhythm 

1). Pause for emphasis 
C. Improve for articulation 

1). Vary pitch and inflection 
D.Establish timings 
E. Identify problems 
 

Slide 4: 
How to practice. 

A. Speak out loud 
1) Make a recording 

a) Video 
b) Audio 

2) Look into a mirror 
3) Find a live audience 

a) Friend or co-worker 
b) Group or team 

B. Go to delivery site 
1) Inspect equipment 

    a) Audio-visual 
    b) Lectern 
  2) Check environment 
   a) Noise 
   b) Lighting 
   c) Room temperature 
 

Slide 4: 
Practice Makes Perfect 

 
 

4. Make an Impress presentation on a topic of your choice by using not more than 5 
slides. Use the features such as images, sound, animation, movie and hyperlink in 
your presentation. 

 
 


